rchg.net
当前位置:首页 >> 使用IE8.0及以上版本浏览器或其他兼容浏览器,如何... >>

使用IE8.0及以上版本浏览器或其他兼容浏览器,如何...

有些网站的网址需要用IE8以上版本才能打开,IE8一下的版本是打不开的,升级一下IE浏览器

打开IE,菜单-帮助-关于Internet explorer,就能看到版本如果看不到菜单栏,就按一下alt键就可以了。 浏览器是指可以显示网页服务器或者文件系统的HTML文件(标准通用标记语言的一个应用)内容,并让用户与这些文件交互的一种软件。 它用来显示...

方法一、简单方法:通过IE8.0浏览器界面中的“兼容性视图”按钮,重新打开当前地址网页便可 方法二:通过IE8.0浏览器菜单中的“工具”-“兼容性视图设置”来设置兼容的网站。具体方法为点击“工具”-“兼容性视图设置”按钮出现如下图所示的窗口,只要在...

你可以用360安全卫士的软件升级功能升级浏览器。

应该是版本与电脑不匹配,重新装一下系统试试。或者你试试QQ浏览器最新版本,其兼容性很好,适合各个版本电脑。其上网速度也比较快,启动及浏览速度都很快,多页面浏览也不卡。功能比较完善,内容丰富,总能轻松找到自己喜欢的内容,界面简洁清...

哦,很简单,有可能在你装其它软件时附带安装了其他浏览器,同时把另外的浏览器弄成了默认的,所以你一打开IE后就有这么个提示。比如安装了360安全卫士,它就要求装360浏览器,安装了超级兔子就喜欢给你弄傲游什么的。你检查一下。 同时IE8的因...

进入出现提示的网页,点击IE11右边的齿轮,再选添加到兼容性视图列表。网页会刷新一下,就变成IE7方式打开了。试试看。

你的ie版本太低,去百度下载一个升级一下吧;http://rj.baidu.com/soft/detail/23253.html

1.我们现在常用的chrome、ie、firefox、safari,像什么360安全浏览器、猎豹、搜狗和百度等都是用的ie的 2.trident内核和webkit内核,腾讯的QQ浏览器不是双核浏览器它是trident内核的单核浏览器。 3.就是说chrome、ie、firefox、safari,像什么36...

基本上浏览器兼容问题主要是JavaScript和CSS问题。 而在这两个裏面,JavaScript尤其严重。一个不小心,直接导致该功能块无法在其他浏览器上运行,CSS次之,写不好能使你的浏览器布局大乱~ 其实解决浏览器兼容问题一直是很多做Web开发同学的头疼...

网站首页 | 网站地图
All rights reserved Powered by www.rchg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com